Logo Questions Linux Laravel Mysql Ubuntu Git Menu
 

Trouble using JRun to Host Java Servlets

I am deploying new versions of java servlets with JRun as the host. I am having difficulty finding good sources for information about JRun and tutorials about how to configure and manage it.

After installing JRun and opening the launcher it can't start the admin server that it creates by default...so obviously I'm running into some issues just getting started.

edit for clarity: I'm not looking for an answer or help with a specific error but if anyone knows of good sources for information about JRun and how to work with it so I can quickly bring myself up to speed on it.

like image 615
denny Avatar asked Sep 23 '26 13:09

denny


1 Answers

Jrun development has pretty much stopped. You should look into running another application server. Jboss or Glassfish are good alternatives.

like image 195
ScArcher2 Avatar answered Sep 25 '26 01:09

ScArcher2